Bug 51235 - REGRESSION(r74229): "Broken on Snow Leopard and possibly other platforms" (Requested by eseidel on #webkit).
Summary: REGRESSION(r74229): "Broken on Snow Leopard and possibly other platforms" (Re...
Status: RESOLVED LATER
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 50536
  Show dependency treegraph
 
Reported: 2010-12-17 00:18 PST by WebKit Review Bot
Modified: 2010-12-17 00:20 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r74229 (6.69 KB, patch)
2010-12-17 00:19 PST, WebKit Review Bot
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-12-17 00:18:47 PST
http://trac.webkit.org/changeset/74229 broke the build:
"Broken on Snow Leopard and possibly other platforms" (Requested by eseidel on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-12-17 00:19:05 PST
Created attachment 76853 [details]
ROLLOUT of r74229

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Eric Seidel (no email) 2010-12-17 00:20:42 PST
Sigh.  git + renames don't work.