Bug 51096 - REGRESSION (r60822): caps-lock-indicator is accepted as a -webkit-appearance value
Summary: REGRESSION (r60822): caps-lock-indicator is accepted as a -webkit-appearance ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P1 Normal
Assignee: mitz
URL:
Keywords: InRadar, Regression
: 43931 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-12-14 22:55 PST by mitz
Modified: 2011-06-21 10:31 PDT (History)
4 users (show)

See Also:


Attachments
Patch (4.57 KB, patch)
2010-12-14 23:00 PST, mitz
mjs: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2010-12-14 22:55:28 PST
REGRESSION (r60822): caps-lock-indicator is accepted as a -webkit-appearance value
Comment 1 mitz 2010-12-14 22:56:40 PST
<rdar://problem/8767193>

Patch forthcoming.
Comment 2 mitz 2010-12-14 23:00:45 PST
Created attachment 76632 [details]
Patch
Comment 3 Maciej Stachowiak 2010-12-14 23:06:28 PST
Comment on attachment 76632 [details]
Patch

r=me
Comment 4 mitz 2010-12-14 23:11:37 PST
Fixed in <http://trac.webkit.org/projects/webkit/changeset/74099>.
Comment 5 WebKit Review Bot 2010-12-15 00:40:34 PST
http://trac.webkit.org/changeset/74099 might have broken Chromium Win Release
Comment 6 Antonio Gomes 2011-06-21 10:31:55 PDT
*** Bug 43931 has been marked as a duplicate of this bug. ***