Bug 50926 - [Qt] Tracker bug for the QtWebKit 2.1.x release (nice-to-have, non-critical)
Summary: [Qt] Tracker bug for the QtWebKit 2.1.x release (nice-to-have, non-critical)
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Ademar Reis
URL: http://trac.webkit.org/wiki/QtWebKitR...
Keywords: Qt, QtTriaged
Depends on: 60902
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-13 07:37 PST by Ademar Reis
Modified: 2011-05-19 15:17 PDT (History)
8 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ademar Reis 2010-12-13 07:37:30 PST
This master bug tracks bugs which we would like to include in the qtwebkit-2.2 release but which are not considered critical and therefore won't block the release.

For release critical bugs use bug 50925
Comment 1 Kenneth Rohde Christiansen 2011-01-07 12:24:24 PST
As this is a nice to have, shouldn't it be a P2 instead of P1?
Comment 2 Ademar Reis 2011-01-07 13:04:02 PST
(In reply to comment #1)
> As this is a nice to have, shouldn't it be a P2 instead of P1?

Makes sense... done
(never paid much attention to it, but I assume it may be useful to somebody)
Comment 3 Ademar Reis 2011-01-26 09:12:53 PST
The version previously known as QtWebKit-2.2 will actually be an update to QtWebKit-2.1 (probably 2.1.1). Changing summaries and references to reflect this.
Comment 4 Ademar Reis 2011-02-14 13:26:04 PST
Removing 51196 ==> Not a hard-requirement for 2.1.x and patch is not trivial (several conflicts).
Comment 5 Caio Marcelo de Oliveira Filho 2011-03-21 10:18:07 PDT
Joel Parks, do you still want to provide a backport fix for bug 20382? It seems the issue is now fixed in trunk, but unclear where according to original report.
Comment 6 Joel Parks 2011-03-21 11:20:34 PDT
20382 removed
Comment 7 Csaba Osztrogonác 2011-03-23 20:07:11 PDT
[Qt] ImageDiff sometimes hangs
https://bugs.webkit.org/show_bug.cgi?id=54641

It would be nice if you can cherry-pick http://trac.webkit.org/changeset/78840 to 2.1 and 2.1.x brances too.

It isn't critical, but very useful tool fix. It can 
help me to make these buildbots green again.
Comment 8 Ademar Reis 2011-04-13 05:41:28 PDT
Since 2.1.x is about to be released, this bug should be closed and relevant bugs moved to Bug 50925.
Comment 9 Ademar Reis 2011-04-13 07:11:12 PDT
Closing this bug, as no nice-to-have bugs will be added anymore. If it's critical, please add it to Bug 50925