Bug 50499 - REGRESSION(r73302): Causes crashes in debug LayoutTests (Requested by xan_ on #webkit).
Summary: REGRESSION(r73302): Causes crashes in debug LayoutTests (Requested by xan_ on...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 49106
  Show dependency treegraph
 
Reported: 2010-12-03 15:42 PST by WebKit Review Bot
Modified: 2010-12-03 16:03 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r73302 (14.92 KB, patch)
2010-12-03 15:43 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff
Stack trace (17.78 KB, text/html)
2010-12-03 16:03 PST, Chris Guillory
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-12-03 15:42:36 PST
http://trac.webkit.org/changeset/73302 broke the build:
Causes crashes in debug LayoutTests (Requested by xan_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-12-03 15:43:00 PST
Created attachment 75561 [details]
ROLLOUT of r73302

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 chris fleizach 2010-12-03 15:45:07 PST
can we get a crash log from one of these crashes.
Comment 4 WebKit Commit Bot 2010-12-03 16:01:29 PST
Comment on attachment 75561 [details]
ROLLOUT of r73302

Clearing flags on attachment: 75561

Committed r73317: <http://trac.webkit.org/changeset/73317>
Comment 5 WebKit Commit Bot 2010-12-03 16:01:34 PST
All reviewed patches have been landed.  Closing bug.
Comment 6 Chris Guillory 2010-12-03 16:03:00 PST
Created attachment 75569 [details]
Stack trace

Attaching stack trace. Assert failure.