Bug 49987 - REGRESSION(r72618): "Newly added test is failing on Chromium-linux, patch author said to rollout" (Requested by jparent on #webkit).
Summary: REGRESSION(r72618): "Newly added test is failing on Chromium-linux, patch aut...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 23351
  Show dependency treegraph
 
Reported: 2010-11-23 12:35 PST by WebKit Review Bot
Modified: 2010-11-23 12:50 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r72618 (6.46 KB, patch)
2010-11-23 12:35 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-11-23 12:35:19 PST
http://trac.webkit.org/changeset/72618 broke the build:
"Newly added test is failing on Chromium-linux, patch author said to rollout" (Requested by jparent on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-11-23 12:35:46 PST
Created attachment 74687 [details]
ROLLOUT of r72618

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Julie Parent 2010-11-23 12:50:21 PST
Comment on attachment 74687 [details]
ROLLOUT of r72618

Clearing flags on attachment: 74687

Committed r72622: <http://trac.webkit.org/changeset/72622>
Comment 3 Julie Parent 2010-11-23 12:50:26 PST
All reviewed patches have been landed.  Closing bug.