Bug 48743 - REGRESSION(r71002): Makes Leopard and GTK bots red. (Requested by pfeldman on #webkit).
Summary: REGRESSION(r71002): Makes Leopard and GTK bots red. (Requested by pfeldman on...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 48702
  Show dependency treegraph
 
Reported: 2010-11-01 00:05 PDT by WebKit Review Bot
Modified: 2010-11-01 00:19 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r71002 (3.78 KB, patch)
2010-11-01 00:06 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-11-01 00:05:19 PDT
http://trac.webkit.org/changeset/71002 broke the build:
Makes Leopard and GTK bots red. (Requested by pfeldman on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-11-01 00:06:06 PDT
Created attachment 72487 [details]
ROLLOUT of r71002

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-11-01 00:19:49 PDT
Comment on attachment 72487 [details]
ROLLOUT of r71002

Clearing flags on attachment: 72487

Committed r71011: <http://trac.webkit.org/changeset/71011>
Comment 3 WebKit Commit Bot 2010-11-01 00:19:54 PDT
All reviewed patches have been landed.  Closing bug.