Bug 47831 - Remove the call to Document::updateStyleForAllDocuments() from ScriptController::executeScript()
Summary: Remove the call to Document::updateStyleForAllDocuments() from ScriptControll...
Status: RESOLVED DUPLICATE of bug 46761
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-18 09:49 PDT by Pavel Feldman
Modified: 2011-01-17 21:15 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Feldman 2010-10-18 09:49:05 PDT
DG> Removing it is something that needs to be done. But just removing it is fraught with peril of unknown magnitude.
Comment 1 Pratik Solanki 2011-01-17 21:15:07 PST
This is being tracked in bug 46761.

*** This bug has been marked as a duplicate of bug 46761 ***