Bug 47814 - REGRESSION: Weather radar at theweathernetwork.com doesn't work (powered by Bing)
Summary: REGRESSION: Weather radar at theweathernetwork.com doesn't work (powered by B...
Status: RESOLVED DUPLICATE of bug 47807
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.6
: P1 Normal
Assignee: Nobody
URL:
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2010-10-18 05:30 PDT by Gabriel Tremblay
Modified: 2010-10-18 10:25 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gabriel Tremblay 2010-10-18 05:30:35 PDT
I used to be able to see weather radar view in this page.  

With latest version of Webkit r69918, it is blank.

http://www.theweathernetwork.com/weather/maps/on_s/caon0166?ref=qlink_obs_radar

Otherwise, my experience with webkit has been excellent since I started using it.  That is the only browser I use now.
Comment 1 Alexey Proskuryakov 2010-10-18 10:08:36 PDT
<rdar://problem/8562759>
Comment 2 Alexey Proskuryakov 2010-10-18 10:25:16 PDT
Actually, this seems fixed already. Thanks for reporting this problem!

*** This bug has been marked as a duplicate of bug 47807 ***