Bug 47451 - Failure to transform text as specified in css rule
Summary: Failure to transform text as specified in css rule
Status: RESOLVED DUPLICATE of bug 3409
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P1 Major
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-09 03:33 PDT by Keefe
Modified: 2010-10-09 13:42 PDT (History)
2 users (show)

See Also:


Attachments
Test file to show the bug (874 bytes, text/html)
2010-10-09 03:33 PDT, Keefe
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Keefe 2010-10-09 03:33:27 PDT
Created attachment 70349 [details]
Test file to show the bug

basically I added text-transform:lowercase; & font-variant:small-caps; in p:first-child:first-line but only transforms to small cap but not lowercase
Comment 1 Alexey Proskuryakov 2010-10-09 13:42:23 PDT

*** This bug has been marked as a duplicate of bug 3409 ***