Bug 47158 - CSS 2.1 failure: background-position-091, background-position-092
Summary: CSS 2.1 failure: background-position-091, background-position-092
Status: RESOLVED DUPLICATE of bug 47157
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 47141
  Show dependency treegraph
 
Reported: 2010-10-04 21:51 PDT by Simon Fraser (smfr)
Modified: 2011-03-10 12:56 PST (History)
2 users (show)

See Also:


Attachments
background-position-091.htm (1.36 KB, text/html)
2010-10-04 21:51 PDT, Simon Fraser (smfr)
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2010-10-04 21:51:41 PDT
Created attachment 69753 [details]
background-position-091.htm

These tests fail:

html4/background-position-091	fail
html4/background-position-092	fail
Comment 1 Simon Fraser (smfr) 2011-01-08 13:16:49 PST
These rely on 'ex' units as well.
Comment 2 Simon Fraser (smfr) 2011-03-09 17:53:04 PST
Fixed by http://trac.webkit.org/changeset/80662 ?
Comment 3 Dave Hyatt 2011-03-10 12:56:53 PST
Duping to 47157, since these are the same issue.

*** This bug has been marked as a duplicate of bug 47157 ***