Bug 46970 - [Qt] Animated GIF causes crash on Maemo 6 in raster graphics system
Summary: [Qt] Animated GIF causes crash on Maemo 6 in raster graphics system
Status: RESOLVED DUPLICATE of bug 46978
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other Linux
: P1 Critical
Assignee: Benjamin Poulain
URL:
Keywords: Qt, QtTriaged
Depends on:
Blocks:
 
Reported: 2010-10-01 03:08 PDT by Kevin Simons
Modified: 2010-10-08 10:04 PDT (History)
2 users (show)

See Also:


Attachments
GIF which causes crash in raster (2.46 KB, image/gif)
2010-10-01 03:08 PDT, Kevin Simons
no flags Details
program that loads the GIF and crashes (345 bytes, text/x-c++src)
2010-10-01 03:09 PDT, Kevin Simons
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Simons 2010-10-01 03:08:44 PDT
Created attachment 69439 [details]
GIF which causes crash in raster

Loading the attached GIF when raster graphics system is in use causes a crash every time

To reproduce: run the attached program on maemo 6
Comment 1 Kevin Simons 2010-10-01 03:09:19 PDT
Created attachment 69440 [details]
program that loads the GIF and crashes
Comment 2 Benjamin Poulain 2010-10-08 10:04:21 PDT
It seems to be a duplicate of 46978. Applying 4d974ff0a748b22e668a4cb7ef38101122c85b3b fixes the issue for me.

*** This bug has been marked as a duplicate of bug 46978 ***