Bug 46498 - Add a link back to the bug from the review page
Summary: Add a link back to the bug from the review page
Status: RESOLVED DUPLICATE of bug 46192
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Website (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Adam Barth
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-24 12:36 PDT by chris fleizach
Modified: 2010-09-25 15:52 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chris fleizach 2010-09-24 12:36:16 PDT
It would be handy if there was a link to get back to the bug from the review page. i could not find one
Comment 1 Adam Barth 2010-09-24 13:24:36 PDT
There's a link in the lower right-hand corner of the review page.
Comment 2 Alexey Proskuryakov 2010-09-25 15:52:41 PDT

*** This bug has been marked as a duplicate of bug 46192 ***