Bug 46489 - Rename the lineWidth and right/leftOffset functions.
Summary: Rename the lineWidth and right/leftOffset functions.
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Dave Hyatt
Depends on:
Blocks: 46123
  Show dependency treegraph
Reported: 2010-09-24 11:31 PDT by Dave Hyatt
Modified: 2010-09-24 12:14 PDT (History)
0 users

See Also:

Patch (25.38 KB, patch)
2010-09-24 11:34 PDT, Dave Hyatt
hyatt: review-
Details | Formatted Diff | Diff
Patch (25.68 KB, patch)
2010-09-24 12:07 PDT, Dave Hyatt
sam: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Hyatt 2010-09-24 11:31:18 PDT
Rename the lineWidth and right/leftOffset functions to reflect that they use logical width, left and right.
Comment 1 Dave Hyatt 2010-09-24 11:34:02 PDT
Created attachment 68720 [details]
Comment 2 Dave Hyatt 2010-09-24 12:07:55 PDT
Created attachment 68725 [details]
Comment 3 Sam Weinig 2010-09-24 12:13:28 PDT
Comment on attachment 68725 [details]

How logical.
Comment 4 Dave Hyatt 2010-09-24 12:14:41 PDT
Fixed in r68282.