Bug 45549 - WebkitGtk's google domain list is missing google.ee
Summary: WebkitGtk's google domain list is missing google.ee
Status: RESOLVED DUPLICATE of bug 63994
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 63994
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-10 10:25 PDT by Priit Laes (IRC: plaes)
Modified: 2012-01-13 02:10 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Priit Laes (IRC: plaes) 2010-09-10 10:25:46 PDT
The 'google.ee' domain was not in the list when patch from bug 39617 landed.
Comment 1 Gustavo Noronha (kov) 2010-09-10 10:27:07 PDT
I think it could be a good idea to spoof google. any two letters, though we might hit innocent sites with that. Also, we should investigate adding spoofing rules to Hotmail.
Comment 2 Gustavo Noronha (kov) 2011-07-11 08:24:42 PDT
I'm adding this on the patch in bug 63994.
Comment 3 Priit Laes (IRC: plaes) 2012-01-13 02:10:25 PST

*** This bug has been marked as a duplicate of bug 63994 ***