Bug 43265 - Web Inspector: Missing ApplicationCache InspectorBackend Stub
Summary: Web Inspector: Missing ApplicationCache InspectorBackend Stub
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 43378 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-07-30 11:17 PDT by Joseph Pecoraro
Modified: 2010-08-03 16:28 PDT (History)
9 users (show)

See Also:


Attachments
[PATCH] Added missing stub. (1.27 KB, patch)
2010-07-30 11:19 PDT, Joseph Pecoraro
japhet: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Joseph Pecoraro 2010-07-30 11:17:10 PDT
Probably a result of all the parallel work going on. =)
InspectorBackend.getApplicationCaches is undefined.
Comment 1 Joseph Pecoraro 2010-07-30 11:19:13 PDT
Created attachment 63087 [details]
[PATCH] Added missing stub.

Maybe this file should be autogenerated from Inspector.idl as well.
I can open up another bug on this if desired.
Comment 2 Joseph Pecoraro 2010-08-02 14:28:01 PDT
*** Bug 43378 has been marked as a duplicate of this bug. ***
Comment 3 Joseph Pecoraro 2010-08-03 16:27:20 PDT
Couldn't wait for the cq. =/ So landed manually.

Committed r64605
	M	WebCore/ChangeLog
	M	WebCore/inspector/front-end/InspectorBackendStub.js
r64605 = 4fcb2b72316bb388b5a40c7d4fcc7a67c36541d2 (refs/remotes/trunk)
http://trac.webkit.org/changeset/64605