WebKit2 often says "plugin path" when it means "plugin directory"
Created attachment 62957 [details]
Attachment 62957 [details] did not pass style-queue:
Failed to run "['WebKitTools/Scripts/check-webkit-style']" exit_code: 1
WebKit2/UIProcess/API/C/WKContext.cpp:108: _WKContextSetAdditionalPluginDirectory is incorrectly named. Don't use underscores in your identifier names. [readability/naming] 
Total errors found: 1 in 12 files
If any of these errors are false positives, please file a bug against check-webkit-style.
Committed r64286: <http://trac.webkit.org/changeset/64286>