Bug 42898 - Built-in RSS Reader rendering bug
Summary: Built-in RSS Reader rendering bug
Status: RESOLVED DUPLICATE of bug 42990
Alias: None
Product: WebKit
Classification: Unclassified
Component: Platform (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Major
Assignee: Nobody
URL: feed://*
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-23 08:17 PDT by Erik
Modified: 2010-07-26 15:54 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik 2010-07-23 08:17:25 PDT
Not as bad as last night's revision (where it couldn't get past the first XML element in any given RSS feed), but the built-in RSS reader in the Webkit seems to just have a small CSS problem. The elements are all being displayed horizontally, which leads me to hazard a guess that they are all being displayed as inline or floating elements. This can be reproduced on both individual and aggregated RSS feeds.
Comment 1 Mark Rowe (bdash) 2010-07-26 15:54:38 PDT

*** This bug has been marked as a duplicate of bug 42990 ***