Bug 42896 - REGRESSION: RSS feeds do not display correctly
Summary: REGRESSION: RSS feeds do not display correctly
Status: RESOLVED DUPLICATE of bug 42990
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel All
: P1 Critical
Assignee: Nobody
URL: feed://www.reddit.com/.rss
Keywords: InRadar, Regression
: 42901 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-07-23 07:35 PDT by Chris Osborn
Modified: 2010-07-26 15:54 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Osborn 2010-07-23 07:35:17 PDT
RSS feeds are displaying in some kind of strange horizontal mode. They cannot be scrolled and fill up the entire vertical space. The titles are also not displayed.
Comment 1 Alexey Proskuryakov 2010-07-24 17:15:47 PDT
I can reproduce this with a r63958 nightly, but not with shipping Safari/WebKit.
Comment 2 Alexey Proskuryakov 2010-07-24 17:18:24 PDT
Possibly same as bug 42901.
Comment 3 Alexey Proskuryakov 2010-07-24 22:18:21 PDT
*** Bug 42901 has been marked as a duplicate of this bug. ***
Comment 4 Darin Adler 2010-07-24 22:44:05 PDT
My guess is that someone removed a feature that RSS feed displays depend on. Most likely the -webkit-/-apple- prefix change.
Comment 5 mitz 2010-07-24 23:16:07 PDT
<rdar://problem/8231923>
Comment 6 Alexey Proskuryakov 2010-07-24 23:19:37 PDT
> My guess is that someone removed a feature that RSS feed displays depend on.
> Most likely the -webkit-/-apple- prefix change.

Yes, there is discussion of that in bug 42901.
Comment 7 Mark Rowe (bdash) 2010-07-26 15:54:03 PDT
I didn’t see this bug earlier, but I took care of this when I saw bug 42990.

*** This bug has been marked as a duplicate of bug 42990 ***