Bug 42884 - [chromium] Updates baselines following changes in history (http://trac.webkit.org/changeset/63925)
Summary: [chromium] Updates baselines following changes in history (http://trac.webkit...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-23 02:53 PDT by Marcus Bulach
Modified: 2010-08-06 14:50 PDT (History)
2 users (show)

See Also:


Attachments
Patch (1.73 KB, patch)
2010-07-23 02:54 PDT, Marcus Bulach
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus Bulach 2010-07-23 02:53:05 PDT
[chromium] Updates baselines following changes in history (http://trac.webkit.org/changeset/63925)
Comment 1 Marcus Bulach 2010-07-23 02:54:03 PDT
Created attachment 62401 [details]
Patch
Comment 2 Marcus Bulach 2010-07-23 02:55:33 PDT
Hi Justin,

I had to add baselines for Chromium after your http://trac.webkit.org/changeset/63925
looks like chrome doesn't print the "console message" bit, but would you please double check this is correct?

thanks,
marcus
Comment 3 Marcus Bulach 2010-07-23 03:03:31 PDT
Committed r63959: <http://trac.webkit.org/changeset/63959>
Comment 4 Justin Schuh 2010-07-23 08:57:14 PDT
Okay, I should modify the test a bit so it gives better results on Chromium. For that and other reasons I'm just going to roll out the patch and this revision, then roll it back in cleanly.
Comment 5 Justin Schuh 2010-07-23 09:25:59 PDT
Reverted r63959 for reason:

63925 introduced a regression.

Committed r63982: <http://trac.webkit.org/changeset/63982>
Comment 6 Justin Schuh 2010-07-23 09:43:48 PDT
Reverted 63925.
Comment 7 Eric Seidel (no email) 2010-08-06 13:21:27 PDT
Comment on attachment 62401 [details]
Patch

Does this need to be reopened since it was reverted?
Comment 8 Justin Schuh 2010-08-06 14:50:14 PDT
No. I reverted a patch for bug 42858, which eliminated the need for this baseline fix. When I later landed a new fix for bug 42858 it didn't any baseline fixes.