Bug 42790 - Need a way to call suspendAnimations()/resumeAnimations() from DRT
Summary: Need a way to call suspendAnimations()/resumeAnimations() from DRT
Status: RESOLVED DUPLICATE of bug 43733
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Chris Marrin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-21 14:47 PDT by Chris Marrin
Modified: 2010-08-10 08:00 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Marrin 2010-07-21 14:47:54 PDT
These API's exist to let external clients pause and resume animations as needed. We should have a way to test them from DRT.
Comment 1 Chris Marrin 2010-08-10 08:00:12 PDT

*** This bug has been marked as a duplicate of bug 43733 ***