Bug 42548 - WebKitTestRunner needs layoutTestController.dumpChildFrameScrollPositions
Summary: WebKitTestRunner needs layoutTestController.dumpChildFrameScrollPositions
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Darin Adler
URL:
Keywords: InRadar
: 42795 (view as bug list)
Depends on: 42514
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-18 21:48 PDT by Maciej Stachowiak
Modified: 2010-07-21 23:53 PDT (History)
1 user (show)

See Also:


Attachments
Patch (21.78 KB, patch)
2010-07-21 18:23 PDT, Darin Adler
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Stachowiak 2010-07-18 21:48:38 PDT
WebKitTestRunner needs layoutTestController.dumpChildFrameScrollPositions
Comment 1 Maciej Stachowiak 2010-07-18 21:52:39 PDT
<rdar://problem/8204919>
Comment 2 Darin Adler 2010-07-21 17:16:52 PDT
*** Bug 42795 has been marked as a duplicate of this bug. ***
Comment 3 Darin Adler 2010-07-21 18:23:32 PDT
Created attachment 62252 [details]
Patch
Comment 4 Darin Adler 2010-07-21 23:53:19 PDT
Comment on attachment 62252 [details]
Patch

Clearing flags on attachment: 62252

Committed r63877: <http://trac.webkit.org/changeset/63877>
Comment 5 Darin Adler 2010-07-21 23:53:24 PDT
All reviewed patches have been landed.  Closing bug.