Bug 42069 - [REGRESSION] blogger.com does not list own blogs anymore
Summary: [REGRESSION] blogger.com does not list own blogs anymore
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-12 03:49 PDT by Ismail Donmez
Modified: 2010-07-12 03:53 PDT (History)
0 users

See Also:


Attachments
Result with r63031 (27.35 KB, image/png)
2010-07-12 03:50 PDT, Ismail Donmez
no flags Details
Expected result (52.20 KB, image/png)
2010-07-12 03:51 PDT, Ismail Donmez
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ismail Donmez 2010-07-12 03:49:54 PDT
- Login to blogger.com
- Notice that your dashboard does not show your blogs anymore

Checkout attached result.png for the result and expected.png for the expected results.
Comment 1 Ismail Donmez 2010-07-12 03:50:55 PDT
Created attachment 61206 [details]
Result with r63031
Comment 2 Ismail Donmez 2010-07-12 03:51:21 PDT
Created attachment 61207 [details]
Expected result
Comment 3 Ismail Donmez 2010-07-12 03:53:42 PDT
Broken due to custom stylesheet.