Bug 41914 - Page does not render
: Page does not render
Status: RESOLVED DUPLICATE of bug 27267
: WebKit
Page Loading
: 528+ (Nightly build)
: All All
: P2 Normal
Assigned To:
: http://portal7.pbh.gov.br/portalservi...
:
:
:
  Show dependency treegraph
 
Reported: 2010-07-08 15:47 PST by
Modified: 2010-07-09 11:47 PST (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-07-08 15:47:48 PST
The page pointed by http://portal7.pbh.gov.br/portalservicos/view/paginas/escolheHome.jsf, where I get redirected to when accessing http://portal7.pbh.gov.br/portalservicos/, does not render while using Epiphany. I get the following message:

This page contains the following errors:

error on line 5 at column 47: Entity 'ccedil' not defined
Below is a rendering of the page up to the first error.

And no rendering of the page (since the error is found on line 5, there should be nothing to render).

This same page works in Iceweasel.

I am using Debian sid on an 32-bit x86 setup. I have the following package versions installed:

epiphany-browser 2.30.2-2
libwebkit-1.0-2 1.2.1-2
------- Comment #1 From 2010-07-09 11:47:49 PST -------
The problem is that this site sends XHTML to browsers that claim to prefer it over HTML, and this HTML is broken.

*** This bug has been marked as a duplicate of bug 27267 ***