Bug 41322 - -webkit-padding-end is not implemented.
Summary: -webkit-padding-end is not implemented.
Status: RESOLVED DUPLICATE of bug 25761
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-28 17:53 PDT by Mike Feldstein
Modified: 2010-07-01 14:49 PDT (History)
1 user (show)

See Also:


Attachments
Sample HTML which uses -webkit-padding-end. (190 bytes, text/html)
2010-06-28 17:53 PDT, Mike Feldstein
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Feldstein 2010-06-28 17:53:24 PDT
Created attachment 59965 [details]
Sample HTML which uses -webkit-padding-end.

WebKit offers -webkit-padding-start but not -webkit-padding-end which makes it difficult to create RTL friendly layouts.  I attached a very simple example which should have a 50px padding at the end of the span.
Comment 1 Erik Arvidsson 2010-07-01 14:49:14 PDT

*** This bug has been marked as a duplicate of bug 25761 ***