Bug 41064 - [Qt] tst_QWebFrame::getSetStaticProperty() fails
Summary: [Qt] tst_QWebFrame::getSetStaticProperty() fails
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Frames (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P1 Normal
Assignee: Nobody
URL:
Keywords: Qt, QtTriaged, Regression
Depends on:
Blocks: 38654
  Show dependency treegraph
 
Reported: 2010-06-23 06:51 PDT by Jędrzej Nowacki
Modified: 2010-12-03 07:01 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jędrzej Nowacki 2010-06-23 06:51:08 PDT
The autotest fails on my computer.
Checked against git-svn-id: http://svn.webkit.org/repository/webkit/trunk@61683 268f45cc-cd09-0410-ab3c-d52691b4dbfc

FAIL! : tst_QWebFrame::getSetStaticProperty() Compared values are not the same Actual (vm.size()): 0 Expected (3): 3 Loc: [/home/nierob/dev/WebKit-script/WebKit/qt/tests/qwebframe/tst_qwebframe.cpp(785)] 
F
Comment 1 Robert Hogan 2010-12-02 11:34:35 PST
I can't reproduce this against ToT. OK to close?
Comment 2 Jędrzej Nowacki 2010-12-03 07:01:36 PST
I can't reproduce the failure anymore.