Bug 40818 - Inspector highlight remains visible after inspector is closed
Summary: Inspector highlight remains visible after inspector is closed
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-18 01:44 PDT by Matt Sephton
Modified: 2010-07-23 08:37 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Sephton 2010-06-18 01:44:01 PDT
Steps to Reproduce:
Open web inspector
highlight image on page
blue highlight will appear over image
whilst highlight is active close tab with inspector by pressing Apple+W

Expected Results:
blue highlight should disappear

Actual Results:
blue highlight remains visible across all tabs

Regression:
Not sure, but i did previously raise a related issue about the inspector as a webkit bug
https://bugs.webkit.org/show_bug.cgi?id=26881
Comment 1 Matt Sephton 2010-06-18 04:14:26 PDT
Updated platforms to ALL
Comment 2 Alexander Pavlov (apavlov) 2010-07-23 08:03:57 PDT
Matt, could you refine the steps and version of WebKit you are using to reproduce the issue? I cannot reproduce the issue on r63733 built from ToT: Cmd-W closes the Web Inspector window and instantly wipes off the blue highlight.
Comment 3 Matt Sephton 2010-07-23 08:37:59 PDT
Indeed. I was using Safari and it now seems fixed in version 5.0 (6533.16)