Bug 40517 - REGRESSION(r61052): "Broke fast/forms/caret-rtl.html on Mac bots" (Requested by eseidel on #webkit).
Summary: REGRESSION(r61052): "Broke fast/forms/caret-rtl.html on Mac bots" (Requested ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 40511
  Show dependency treegraph
 
Reported: 2010-06-11 23:14 PDT by WebKit Review Bot
Modified: 2010-06-11 23:21 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r61052 (5.72 KB, patch)
2010-06-11 23:14 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-06-11 23:14:49 PDT
http://trac.webkit.org/changeset/61052 broke the build:
"Broke fast/forms/caret-rtl.html on Mac bots" (Requested by eseidel on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-06-11 23:14:59 PDT
Created attachment 58542 [details]
ROLLOUT of r61052

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2010-06-11 23:21:43 PDT
Comment on attachment 58542 [details]
ROLLOUT of r61052

Clearing flags on attachment: 58542

Committed r61053: <http://trac.webkit.org/changeset/61053>
Comment 3 WebKit Commit Bot 2010-06-11 23:21:49 PDT
All reviewed patches have been landed.  Closing bug.