Bug 40337 - REGRESSION(r60864): Remove expected results, since r60859 was also reverted (Requested by senorblanco on #webkit).
Summary: REGRESSION(r60864): Remove expected results, since r60859 was also reverted (...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-08 14:57 PDT by WebKit Review Bot
Modified: 2010-06-08 15:04 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r60864 (4.50 KB, patch)
2010-06-08 14:57 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-06-08 14:57:51 PDT
http://trac.webkit.org/changeset/60864 broke the build:
Remove expected results, since r60859 was also reverted (Requested by senorblanco on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-06-08 14:57:58 PDT
Created attachment 58188 [details]
ROLLOUT of r60864

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Stephen White 2010-06-08 15:04:00 PDT
Comment on attachment 58188 [details]
ROLLOUT of r60864

Clearing flags on attachment: 58188

Committed r60868: <http://trac.webkit.org/changeset/60868>
Comment 3 Stephen White 2010-06-08 15:04:08 PDT
All reviewed patches have been landed.  Closing bug.