Bug 40325 - REGRESSION(r60858): Qt needs a clean build. Rolling out the patch for now and fix it tomorrow (Requested by krit on #webkit).
Summary: REGRESSION(r60858): Qt needs a clean build. Rolling out the patch for now and...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 31438
  Show dependency treegraph
 
Reported: 2010-06-08 12:51 PDT by WebKit Review Bot
Modified: 2010-06-08 12:57 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r60858 (57.39 KB, patch)
2010-06-08 12:51 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-06-08 12:51:01 PDT
http://trac.webkit.org/changeset/60858 broke the build:
Qt needs a clean build. Rolling out the patch for now and fix it tomorrow (Requested by krit on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-06-08 12:51:17 PDT
Created attachment 58170 [details]
ROLLOUT of r60858

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Dirk Schulze 2010-06-08 12:56:58 PDT
Comment on attachment 58170 [details]
ROLLOUT of r60858

Clearing flags on attachment: 58170

Committed r60862: <http://trac.webkit.org/changeset/60862>
Comment 3 Dirk Schulze 2010-06-08 12:57:20 PDT
All reviewed patches have been landed.  Closing bug.