Bug 38378 - Can no longer adjust CSS properties via arrow keys in web inspector
Summary: Can no longer adjust CSS properties via arrow keys in web inspector
Status: RESOLVED DUPLICATE of bug 38516
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-29 23:39 PDT by besson3c
Modified: 2010-05-04 08:37 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description besson3c 2010-04-29 23:39:56 PDT
This was working in previous nightly builds, but now this ability seems to be broken.
Comment 1 besson3c 2010-04-29 23:43:43 PDT
I forgot to add the rev number: r58482
Comment 2 Joseph Pecoraro 2010-05-04 08:37:17 PDT
Because there is an approved patch on bug 38378 I'm going to mark this as a duplicate.

Thanks for filing a bug! If you can remember, a useful link for filing Web Inspector related bugs, which will automatically CC in a number of people is:

  http://webkit.org/new-inspector-bug

Cheers!

*** This bug has been marked as a duplicate of bug 38516 ***