Bug 37971 - [chromium] gyp_webkit should be executable
Summary: [chromium] gyp_webkit should be executable
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-21 22:44 PDT by Tony Chang
Modified: 2010-04-21 23:50 PDT (History)
0 users

See Also:


Attachments
Patch (1.04 KB, patch)
2010-04-21 22:45 PDT, Tony Chang
hamaji: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Chang 2010-04-21 22:44:53 PDT
[chromium] gyp_webkit should be executable
Comment 1 Tony Chang 2010-04-21 22:45:13 PDT
Created attachment 54024 [details]
Patch
Comment 2 Tony Chang 2010-04-21 22:48:11 PDT
For the most part, this isn't that important since gyp_webkit is run directly by update-webkit --chromium.  However, on Linux, the Makefile tries to be clever and rerun gyp_webkit if one of the .gyp files changes.
Comment 3 Shinichiro Hamaji 2010-04-21 23:36:33 PDT
Comment on attachment 54024 [details]
Patch

OK
Comment 4 Tony Chang 2010-04-21 23:50:15 PDT
Committed r58065: <http://trac.webkit.org/changeset/58065>