Bug 37824 - [GTK] fast/frames/frame-crash-with-page-cache.html fails
Summary: [GTK] fast/frames/frame-crash-with-page-cache.html fails
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 37914 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-04-19 14:41 PDT by Eric Seidel (no email)
Modified: 2011-03-11 13:37 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2010-04-19 14:41:26 PDT
fast/frames/frame-crash-with-page-cache.html failed on Gtk bot

http://build.webkit.org/results/GTK%20Linux%2032-bit%20Debug/r57827%20(5060)/fast/frames/frame-crash-with-page-cache-diffs.txt

Flaky?

--- /home/slave/webkitgtk/gtk-linux-32-debug/build/layout-test-results/fast/frames/frame-crash-with-page-cache-expected.txt	2010-04-19 13:18:05.915100362 -0700
+++ /home/slave/webkitgtk/gtk-linux-32-debug/build/layout-test-results/fast/frames/frame-crash-with-page-cache-actual.txt	2010-04-19 13:18:05.915100362 -0700
@@ -1,11 +1,11 @@
 main frame - has 1 onunload handler(s)
-main frame - has 1 onunload handler(s)
 If WebKit does not assert or crash, you passed.
 open page-1
 page-1, about to navigate to page-2.
+PASS.
+PASS.
+PASS.
+PASS.
 page-1 running unload handler
 page-2, about to navigate to page-3.
-On page-3, going back, now.
-Back on page-2, timer is still firing.
-PASS.
Comment 1 Martin Robinson 2010-10-13 15:48:12 PDT
*** Bug 37914 has been marked as a duplicate of this bug. ***
Comment 2 Martin Robinson 2011-03-11 13:37:14 PST
Unskipped this test and haven't seen any failures yet. Going to close this bug. We can re-open it if failures appear.