Bug 37711 - REGRESSION(r57724): Broke Chromium Mac Release (Requested by dglazkov on #webkit).
Summary: REGRESSION(r57724): Broke Chromium Mac Release (Requested by dglazkov on #web...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 37436
  Show dependency treegraph
 
Reported: 2010-04-16 10:33 PDT by WebKit Review Bot
Modified: 2010-04-16 11:02 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r57724 (16.64 KB, patch)
2010-04-16 10:34 PDT, WebKit Review Bot
dglazkov: review-
dglazkov: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-04-16 10:33:51 PDT
http://trac.webkit.org/changeset/57724 broke the build:
Broke Chromium Mac Release (Requested by dglazkov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-04-16 10:34:08 PDT
Created attachment 53535 [details]
ROLLOUT of r57724

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Dimitri Glazkov (Google) 2010-04-16 11:02:45 PDT
Comment on attachment 53535 [details]
ROLLOUT of r57724

fix committed instead.