Bug 37433 - REGRESSION(r57468): Broke the world... Must have applied the patch wrong (Requested by abarth on #webkit).
: REGRESSION(r57468): Broke the world... Must have applied the patch wrong (Re...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Normal
Assigned To: Nobody
:
Depends on:
Blocks: 37175
  Show dependency treegraph
 
Reported: 2010-04-11 21:52 PDT by WebKit Review Bot
Modified: 2010-04-11 21:55 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r57468 (64.25 KB, patch)
2010-04-11 21:52 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-04-11 21:52:32 PDT
http://trac.webkit.org/changeset/57468 broke the build:
Broke the world...  Must have applied the patch wrong (Requested by abarth on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-04-11 21:52:42 PDT
Created attachment 53144 [details]
ROLLOUT of r57468

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Adam Barth 2010-04-11 21:55:06 PDT
Comment on attachment 53144 [details]
ROLLOUT of r57468

Clearing flags on attachment: 53144

Committed r57469: <http://trac.webkit.org/changeset/57469>
Comment 3 Adam Barth 2010-04-11 21:55:13 PDT
All reviewed patches have been landed.  Closing bug.