Bug 37424 - REGRESSION(r57460): broke chromium builders (Requested by tony^work on #webkit).
Summary: REGRESSION(r57460): broke chromium builders (Requested by tony^work on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 36578
  Show dependency treegraph
 
Reported: 2010-04-11 18:01 PDT by WebKit Review Bot
Modified: 2010-04-11 18:04 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r57460 (7.88 KB, patch)
2010-04-11 18:01 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-04-11 18:01:23 PDT
http://trac.webkit.org/changeset/57460 broke the build:
broke chromium builders (Requested by tony^work on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-04-11 18:01:33 PDT
Created attachment 53121 [details]
ROLLOUT of r57460

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --no-build --no-test --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Tony Chang 2010-04-11 18:04:11 PDT
Comment on attachment 53121 [details]
ROLLOUT of r57460

Clearing flags on attachment: 53121

Committed r57461: <http://trac.webkit.org/changeset/57461>
Comment 3 Tony Chang 2010-04-11 18:04:19 PDT
All reviewed patches have been landed.  Closing bug.