Bug 37006 - REGRESSION(r56930): We suspect that this change broke aria-liveregions-notifications
Summary: REGRESSION(r56930): We suspect that this change broke aria-liveregions-notifi...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Other OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 36977
  Show dependency treegraph
 
Reported: 2010-04-01 21:34 PDT by WebKit Review Bot
Modified: 2010-04-01 21:40 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r56930 (3.94 KB, patch)
2010-04-01 21:34 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2010-04-01 21:34:01 PDT
http://trac.webkit.org/changeset/56930 broke the build:
We suspect that this change broke aria-liveregions-notifications

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-04-01 21:34:12 PDT
Created attachment 52371 [details]
ROLLOUT of r56930
Comment 2 Adam Barth 2010-04-01 21:35:07 PDT
Discussion in https://bugs.webkit.org/show_bug.cgi?id=37005
Comment 3 Adam Barth 2010-04-01 21:40:54 PDT
Landed manually because the ChangeLog isn't right.