Bug 36966 - Flash content no longer loads in Mac nightly builds
Summary: Flash content no longer loads in Mac nightly builds
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P1 Normal
Assignee: Nobody
URL: http://www.adobe.com/products/flashpl...
Keywords:
: 36956 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-04-01 09:49 PDT by mlaster
Modified: 2010-04-05 10:42 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mlaster 2010-04-01 09:49:18 PDT
It was working in r56669, but in both 56855 and 56912 it is broken.  The above URL is just an example, but it seems to happen with any flash content I try.  I was using the ClickToFlash plugin, but I uninstalled it when debugging this problem so it is not the culprit.
Comment 1 Alexey Proskuryakov 2010-04-01 11:32:46 PDT
Nightlies no longer contain WebKitPluginAgent and WebKitPluginHost.
Comment 2 Alexey Proskuryakov 2010-04-01 12:56:01 PDT
*** Bug 36956 has been marked as a duplicate of this bug. ***
Comment 3 Alexey Proskuryakov 2010-04-05 10:42:25 PDT
Mark Rowe fixed this several days ago.