Bug 36917 - REGRESSION (r56669-r56855): Crash in WebCore::Frame::ownerElement
Summary: REGRESSION (r56669-r56855): Crash in WebCore::Frame::ownerElement
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Critical
Assignee: Nobody
URL:
Keywords: Regression
: 36950 36959 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-03-31 18:34 PDT by Kevin M. Dean
Modified: 2010-04-01 13:59 PDT (History)
4 users (show)

See Also:


Attachments
Crashlog (33.59 KB, text/plain)
2010-03-31 18:34 PDT, Kevin M. Dean
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin M. Dean 2010-03-31 18:34:43 PDT
Created attachment 52232 [details]
Crashlog

Crashes on different sites.
Comment 1 Philippe Wittenbergh 2010-04-01 05:22:58 PDT
Same crash, Intel, 10.6.

Happens every time I close a window (or tab ?).
Comment 2 Alexey Proskuryakov 2010-04-01 13:42:39 PDT
Will it crash without AdBlock and other extensions?
Comment 3 Alexey Proskuryakov 2010-04-01 13:43:39 PDT
*** Bug 36959 has been marked as a duplicate of this bug. ***
Comment 4 Alexey Proskuryakov 2010-04-01 13:44:16 PDT
*** Bug 36950 has been marked as a duplicate of this bug. ***
Comment 5 Kenneth Rohde Christiansen 2010-04-01 13:56:35 PDT
And was fixed in 56856 :-) Please verify.
Comment 6 Ben Goren 2010-04-01 13:58:48 PDT
It's no longer crashing for me in the latest ``Check for WebKit Updates...'' version.

Thanks, all!

b&