Bug 36913 - crash
Summary: crash
Status: RESOLVED DUPLICATE of bug 36894
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-31 18:03 PDT by drcarstens
Modified: 2010-04-06 11:42 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description drcarstens 2010-03-31 18:03:44 PDT
Launch Webkit
Open blank window
Under Safari menu, turn on private browsing
Under Safari menu, turn off private browsing - Webkit will crash
Comment 1 Alexey Proskuryakov 2010-04-01 13:56:08 PDT
Duplicate of bug 36894?
Comment 2 Kenneth Rohde Christiansen 2010-04-01 13:58:34 PDT
Should be fixed in 56856, please verify.
Comment 3 Alexey Proskuryakov 2010-04-06 11:42:56 PDT
Please feel free to re-open if this still happens for you.

*** This bug has been marked as a duplicate of bug 36894 ***