Bug 36752 - [Qt] Google input text field to small after first start
Summary: [Qt] Google input text field to small after first start
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 420+
Hardware: Other Linux
: P2 Normal
Assignee: QtWebKit Unassigned
URL:
Keywords: Qt, QtTriaged
Depends on:
Blocks: 35784
  Show dependency treegraph
 
Reported: 2010-03-29 04:01 PDT by Emanuel Strobel
Modified: 2010-05-21 02:48 PDT (History)
2 users (show)

See Also:


Attachments
Google's text field border Bug (28.61 KB, image/jpeg)
2010-03-29 04:05 PDT, Emanuel Strobel
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emanuel Strobel 2010-03-29 04:01:50 PDT
Google's input text field will be scaled to small, after first prombt. (I've only noticed on embedded builds)
Comment 1 Emanuel Strobel 2010-03-29 04:05:13 PDT
Created attachment 51899 [details]
Google's  text field border Bug
Comment 2 Emanuel Strobel 2010-03-29 08:15:23 PDT
Webkit is from QT4.7.0-tp
Comment 3 Jesus Sanchez-Palencia 2010-05-11 14:21:37 PDT
Can someone still reproduce this?
I'm blocking QtWebKit 2.0 release for now since it seems to be a regression.
Comment 4 Diego Gonzalez 2010-05-12 10:54:22 PDT
(In reply to comment #3)
> Can someone still reproduce this?
> I'm blocking QtWebKit 2.0 release for now since it seems to be a regression.

I cannot reproduce this bug. Do you still get this error?
Comment 5 Diego Gonzalez 2010-05-13 13:42:22 PDT
Cannot reproduce it. Worksforme
Comment 6 Emanuel Strobel 2010-05-21 02:48:01 PDT
Yes, I've got still this error.

I can change Browser's useragent to mobilefone settings, then it works well.
But then i'm in mobile browser mode :(

And it is a mipsel setop-box (dreambox 8000HD PVR)

I'd try to build Webkit for QT4.7 mipsel embedded.

But always failed - wiki howto do not work on mipsel build:( 

So I can not test yet, till I made new Webkit rel.