Bug 35838 - Soft hyphens not rendered in QtWebKit
: Soft hyphens not rendered in QtWebKit
Status: RESOLVED DUPLICATE of bug 27593
Product: WebKit
Classification: Unclassified
Component: Text
: 528+ (Nightly build)
: All All
: P2 Normal
Assigned To: Nobody
Depends on:
  Show dependency treegraph
Reported: 2010-03-06 18:07 PST by Kovid Goyal
Modified: 2010-03-06 23:35 PST (History)
0 users

See Also:

screenshot (96.46 KB, image/png)
2010-03-06 18:07 PST, Kovid Goyal
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kovid Goyal 2010-03-06 18:07:06 PST
Created attachment 50162 [details]

QtWebKit fails to render soft hyphens. See attached screenshot, which shows Arora compiled on linux against Qt 4.6.0. While QtWebKit breaks correctly on soft hyphens, the hyphen it breaks at is not rendered. The same page renders correctly in Konqueror and Safari.

Bug report is moved as per request from http://bugreports.qt.nokia.com/browse/QTWEBKIT-58
Comment 1 Alexey Proskuryakov 2010-03-06 23:35:08 PST

*** This bug has been marked as a duplicate of bug 27593 ***