Bug 35813 - 'outline' does not show for a TR in a TABLE.
Summary: 'outline' does not show for a TR in a TABLE.
Status: RESOLVED DUPLICATE of bug 71944
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-05 14:42 PST by Martien Friedeman
Modified: 2012-07-26 15:12 PDT (History)
5 users (show)

See Also:


Attachments
HTML code (1.83 KB, text/html)
2010-03-05 14:42 PST, Martien Friedeman
no flags Details
The table rendered with Safari (53.39 KB, image/png)
2010-03-05 14:44 PST, Martien Friedeman
no flags Details
HTML code (1.83 KB, text/html)
2010-03-05 14:44 PST, Martien Friedeman
no flags Details
The table rendered with Firefox (81.31 KB, image/png)
2010-03-05 14:49 PST, Martien Friedeman
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martien Friedeman 2010-03-05 14:42:38 PST
Created attachment 50122 [details]
HTML code

If I specify 'outline' for a TR it does not show.

It does show however if I specify it for one TD inside that row.
Comment 1 Martien Friedeman 2010-03-05 14:44:08 PST
Created attachment 50124 [details]
The table rendered with Safari
Comment 2 Martien Friedeman 2010-03-05 14:44:44 PST
Created attachment 50125 [details]
HTML code
Comment 3 Martien Friedeman 2010-03-05 14:49:16 PST
Created attachment 50126 [details]
The table rendered with Firefox
Comment 4 Julien Chaffraix 2012-07-26 15:12:38 PDT
This was fixed by bug 71944 that added support for outline on most table parts (including rows).

The test passes for me and IMHO is properly covered by the tests landed as part of bug 71944 so marking as a duplicate. Thanks for the report!

*** This bug has been marked as a duplicate of bug 71944 ***