Bug 34692 - editing/selection/caret-rtl-2.html has wrong pixel results
Summary: editing/selection/caret-rtl-2.html has wrong pixel results
Status: RESOLVED DUPLICATE of bug 33503
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML Editing (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-07 16:45 PST by Tony Chang
Modified: 2010-03-11 16:44 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Chang 2010-02-07 16:45:12 PST
The test description says that the caret should be near where the user
clicks, but it's not.  Both the expected and the actual look wrong.
Looking through the repo, I can't tell when this regressed.

The diff is small enough that the test passes anyway.
Comment 1 Hajime Morrita 2010-03-11 01:48:11 PST
Dup to Bug 33503 ?
Comment 2 Tony Chang 2010-03-11 16:44:10 PST
Yes, thanks!

*** This bug has been marked as a duplicate of bug 33503 ***