Bug 34607 - No vertical scroll bars
Summary: No vertical scroll bars
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.6
: P1 Major
Assignee: Nobody
URL: http://www.utk.edu
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-04 12:14 PST by Michael McGuire
Modified: 2011-05-07 10:14 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael McGuire 2010-02-04 12:14:07 PST
webkit no longer gives me vertical scroll bars on any site. Just happened with the current nightly build r54326
Comment 1 Alexey Proskuryakov 2010-02-05 13:27:15 PST
Do you have reliable steps to reproduce? I do get a vertical scroll bar on http://www.utk.edu/ with r54430.
Comment 2 Chase Hoffman 2011-05-07 07:34:43 PDT
I have scroll bars on every page.  Currently running build r86000.
Comment 3 Alexey Proskuryakov 2011-05-07 10:14:56 PDT
Resolving, since there was never any answer from the reporter.