Bug 34537 - Web Inspector: Inspector renders blank scripts on reloading the webpage.
: Web Inspector: Inspector renders blank scripts on reloading the webpage.
Status: RESOLVED FIXED
: WebKit
Web Inspector (Deprecated)
: 528+ (Nightly build)
: All All
: P2 Normal
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2010-02-03 10:37 PST by
Modified: 2010-02-03 11:58 PST (History)


Attachments
[PATCH] Proposed fix. (1.86 KB, patch)
2010-02-03 10:41 PST, Pavel Feldman
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-02-03 10:37:58 PST
What steps will reproduce the problem?
1. Go to hdebugger-step-on-for-statements manual test
2. Open Inspector(Ctrl+Shift+I)
3. Go to scripts tab 
4. Select loop-statements.js and reload the page

What is the expected output? 
To render the content of .js page in inspector

What do you see instead?
Blank page

Google Chrome 5.0.307.3 - 37760
http://code.google.com/p/chromium/issues/detail?id=34349
------- Comment #1 From 2010-02-03 10:41:19 PST -------
Created an attachment (id=48053) [details]
[PATCH] Proposed fix.

Two errors 5 lines from each other. How was it working I wonder.
------- Comment #2 From 2010-02-03 11:17:21 PST -------
I don't have the time to search/check but I think it's maybe a duplicate.

There's a bug about blank files after reloading, maybe due to cache headers.
------- Comment #3 From 2010-02-03 11:57:58 PST -------
(From update of attachment 48053 [details])
Clearing flags on attachment: 48053

Committed r54291: <http://trac.webkit.org/changeset/54291>
------- Comment #4 From 2010-02-03 11:58:04 PST -------
All reviewed patches have been landed.  Closing bug.