From bug 33752:
I suggest we add the strings "xmlns", "http://www.w3.org/2000/xmlns/", and
"xml" all to XMLNames.h alongside xmlNamespaceURI and use named constants
instead of literal strings.
Created attachment 46803 [details]
Attachment 46803 [details] did not pass style-queue:
Failed to run "WebKitTools/Scripts/check-webkit-style" exit_code: 1
WebCore/dom/Node.cpp:1868: An else if statement should be written as an if statement when the prior "if" concludes with a return, break, continue or goto statement. [readability/control_flow] 
WebCore/dom/Node.cpp:1923: Boolean expressions that span multiple lines should have their operators on the left side of the line instead of the right side. [whitespace/operators] 
Total errors found: 2
If any of these errors are false positives, please file a bug against check-webkit-style.
Attachment 46803 [details] did not build on qt:
Build output: http://webkit-commit-queue.appspot.com/results/195756
> Build output: http://webkit-commit-queue.appspot.com/results/195756
Committed revision 53429.