Bug 33500 - [Chromium] "build-webkit --chromium" should run "make all" on Linux
Summary: [Chromium] "build-webkit --chromium" should run "make all" on Linux
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Darin Fisher (:fishd, Google)
URL:
Keywords:
: 33487 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-01-11 16:12 PST by Darin Fisher (:fishd, Google)
Modified: 2010-01-12 10:11 PST (History)
0 users

See Also:


Attachments
v1 patch (1.19 KB, patch)
2010-01-11 16:13 PST, Darin Fisher (:fishd, Google)
dglazkov: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Darin Fisher (:fishd, Google) 2010-01-11 16:12:54 PST
[Chromium] "build-webkit --chromium" should run "make all" on Linux
Comment 1 Darin Fisher (:fishd, Google) 2010-01-11 16:13:45 PST
Created attachment 46316 [details]
v1 patch
Comment 2 Darin Fisher (:fishd, Google) 2010-01-11 17:04:54 PST
*** Bug 33487 has been marked as a duplicate of this bug. ***
Comment 3 Dimitri Glazkov (Google) 2010-01-12 09:57:06 PST
Comment on attachment 46316 [details]
v1 patch

ok.
Comment 4 Darin Fisher (:fishd, Google) 2010-01-12 10:11:40 PST
Landed as http://trac.webkit.org/changeset/53145