Bug 33472 - [GTK] Debug bots crashing in plugins/iframe-shims.html
Summary: [GTK] Debug bots crashing in plugins/iframe-shims.html
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk
Depends on:
Blocks: 33295
  Show dependency treegraph
 
Reported: 2010-01-11 09:02 PST by Gustavo Noronha (kov)
Modified: 2010-01-11 17:20 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gustavo Noronha (kov) 2010-01-11 09:02:33 PST
I can't reproduce locally, but seems to be caused by my patch to not call committedLoad twice. Given I cannot reproduce locally, I decided to skip, and open a bug report instead so we can investigate.
Comment 1 Gustavo Noronha (kov) 2010-01-11 09:58:09 PST
I end up reverting the whole thing.
Comment 2 Eric Seidel (no email) 2010-01-11 12:01:36 PST
Bug references and revision numbers are useful for those of us in the peanut gallery. ;)
Comment 3 Gustavo Noronha (kov) 2010-01-11 16:15:46 PST
After investigating with eseidel, and joanie, we found out the problem - this wasn't caused by my patch after all, but it's still weird why it showed up out of nowhere.
Comment 4 Gustavo Noronha (kov) 2010-01-11 17:20:52 PST
Should be fixed in r53111.