Bug 33291 - websocket/tests/url-parsing.html timed out on Snow Leopard bot
Summary: websocket/tests/url-parsing.html timed out on Snow Leopard bot
Status: RESOLVED DUPLICATE of bug 33307
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 33292
  Show dependency treegraph
 
Reported: 2010-01-06 20:22 PST by Eric Seidel (no email)
Modified: 2010-04-05 17:17 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2010-01-06 20:22:43 PST
websocket/tests/url-parsing.html timed out on Snow Leopard bot

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(Tests)/r52897%20(3951)/results.html

This is the first time I've noticed this.

This test was added by ap and reviewed by Darin.
http://trac.webkit.org/browser/trunk/LayoutTests/websocket/tests/url-parsing.html
Comment 1 Eric Seidel (no email) 2010-04-05 17:17:25 PDT

*** This bug has been marked as a duplicate of bug 33307 ***