Bug 33199 - JS selection(Start|End) property returns incorrect value
Summary: JS selection(Start|End) property returns incorrect value
Status: RESOLVED DUPLICATE of bug 25444
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows 7
: P1 Major
Assignee: Nobody
URL: http://pc44.one.pl/goorol/bugs/safari...
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-05 00:05 PST by bugzilla33
Modified: 2010-01-05 11:50 PST (History)
0 users

See Also:


Attachments
testcase (592 bytes, text/html)
2010-01-05 00:05 PST, bugzilla33
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description bugzilla33 2010-01-05 00:05:25 PST
Created attachment 45867 [details]
testcase

JS selection(Start|End) property returns incorrect value.
Open URL or attachment.
Test it.
Comment 1 Alexey Proskuryakov 2010-01-05 11:49:03 PST

*** This bug has been marked as a duplicate of bug 25444 ***
Comment 2 Alexey Proskuryakov 2010-01-05 11:50:13 PST
You have filed this issue several times already.